Настройка dhcp адресации и ospf маршрутизации в Cisco Packet Tracer



Скачать 38.46 Kb.
Дата02.08.2016
Размер38.46 Kb.
ТипПрактическая работа
Практическая работа «Настройка DHCP адресации и OSPF маршрутизации

в Cisco Packet Tracer».

Часть №1. Настройка DHCP в простой сети.

Топология сети:



Постановка задачи:

Имеются 4 сети филиалов и 3 опорных сети (между маршрутизаторами).

Организовать в опорных сетях статическую адресацию, а в сетях филиалов (на рисунке – это сети с коммутаторами) – адресацию по DHCP. В каждой из сетей филиалов имеется свой DHCP сервер. Адресация во всех сетях различная.

Между сетями обеспечить маршрутизацию по OSPF.

Подсказка:

  1. Перевести роутер в режим OSPF (router ospf 1)

  2. Указать соседние сети (network адрес-сети обратная-маска area 1).

Предоставить отчёт, в котором необходимо описать выполнение каждого задания.

Задача №2.

Постановка задачи:

Необходимо настроить сеть из двух роутеров, связанных друг с другом.

Связать роутеры любым способом.
Имеется сеть между роутерами и есть две других сети организации.

У вас имеется только один DHCP-сервер.


Необходимо настроить раздачу адресов DHCP для двух сетей организации.
Используемая топология:



План адресации:



1. Базовая конфигурация оборудования

  • Настроить hostname на маршрутизаторах.

  • Установить пароль на маршрутизатор.


2. Настроить адресацию оборудования согласно плана

  • Проверить выполненные настройки командой show ip interface brief

  • Настроить интерфейс Server в соответствии с таблицей

  • Проверить выполненные настройки командой ping.

  • Настроить интерфейсы PC1 и PC2 на автоматическое конфигурирование.

  • Сконфигурировать протокол динамической маршрутизации OSPF на R1 и R2. Не включать сеть 203.0.113.224/27 в анонсы протокола OSPF.

  • Добавить на R2 маршрут по умолчанию и настроить перераспределение в среду OSPF

  • Проверить правильность выполненных настроек командой show ip route.


3. Настроить DHCP Server на R2

Настроить диапазоны исключаемых адресов

R2(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10

R2(config)#ip dhcp excluded-address 192.168.2.1 192.168.2.10
Создать пул адресов для сети 192.168.1.0/24, подключенной к R1.

Шлюз по умолчанию 192.168.1.1, DNS сервер 192.168.3.254


R2(config)#ip dhcp pool R1-pool-1.0

R2(dhcp-config)#network 192.168.1.0 255.255.255.0

R2(dhcp-config)#dns-server 192.168.3.254

R2(dhcp-config)#default-router 192.168.1.1


Создать пул адресов для сети 192.168.2.0/24, подключенной к R1.

Шлюз по умолчанию 192.168.2.1, DNS сервер 192.168.3.254


R2(config)#ip dhcp pool R1-pool-2.0

R2(dhcp-config)#network 192.168.2.0 255.255.255.0

R2(dhcp-config)#dns-server 192.168.3.254

R2(dhcp-config)#default-router 192.168.2.1


4. Настроить DHCP Relay на R1

Индивидуально для каждого интерфейса необходимо указать параметр ip helper-address

ip helper-address x.x.x.x заставляет пересылать широковещательные UDP сообщения различных протоколов.
R1(config)#interface fa0/0

R1(config-if)#ip helper-address 192.168.0.2

R1(config)#interface fa0/1

R1(config-if)#ip helper-address 192.168.0.2


Исключение IP-адресов

Исключить из пула адрес интерфейса маршрутизатора и DNS-сервера:

Router(config)# ip dhcp excluded-address 192.168.20.1

Router(config)# ip dhcp excluded-address 192.168.20.101
Ручное резервирование IP-адресов

Сопоставить определенный MAC-адрес с необходимым IP-адресом.

Router(config)# ip dhcp pool Test

Router(config-pool)#host 192.168.2.4 255.255.255.0

Router(config-pool)#client-identifier 0100.0476.106c.bc

Router(config-pool)#client-name Test


Т.е. необходимо указать:

адрес, который будет сопоставлен с физическим адресом: host address [mask | prefix-length]

физический адрес (идентификатор) сетевой карты: client-identifier unique-identifier

имя клиента: client-name name


Для microsoft сетей идентификатором данной сети является 01 ПЕРЕД MAC-адресом. Для UNIX сетей необходимо проставлять 00
То есть, для компьютера с MAC-адресом 00.04.76.10.6c.bc, который работает в среде Windows строчка client-identifier будет выглядеть как:

Router(config-pool)#client-identifier 0100.0476.106c.bc


Выполнить очистку таблицы соответствия динамически выданных адресов

Router#clear ip dhcp binding



Вывести таблицу соответствия DHCP -адресов после выполнения данной команды.

После выполнения заданий:

  1. Просмотрите информацию об адресах, которые были выданы DHCP-сервером (show ip dhcp binding).

  2. По указанному IP-адресу определите, использовался ли он при работе системы DHCP (show ip dhcp binding 10.84.130.42)

  3. Выведите статистику

  4. show ip dhcp server statistics



Предоставить отчёт, в котором необходимо описать выполнение каждого задания.
Каталог: edu -> ukit -> works -> administrirovanie


Поделитесь с Вашими друзьями:


База данных защищена авторским правом ©uverenniy.ru 2019
обратиться к администрации

    Главная страница